読者です 読者をやめる 読者になる 読者になる

niwacchi.log

niwacchiのログ。

Ruby on Railsのインストール ( on WindowsXP )

#rubyのバージョンが1.8.2以上かチェック
ruby -v

#RubyGemsがインストールされているかチェック
gems --version

#インストール
gem install rails --include-dependencies

細かいことは抜き。これだけ。

(追記)
結局失敗。Rails2のデフォルトのDBがsqlite3だけど、windowsではsqlite3のコンポーネントが一部不足しててチュートリアルのまま作ったアプリは動かせないみたい。工夫するかMySQLに変更しなきゃならない。また明日。